迅维网

查看: 705|回复: 24
[系统故障]

一台C116A超薄笔记本电脑重新分区安装系统没有音频输出设备

  [复制链接]
发表于 2019-11-5 23:50:58 | 显示全部楼层 |阅读模式
C116A分区重装系统电脑就没有声音,怎么安装都安装不了声音,在设备管理器显示已安装了两个声卡驱动设备,在电脑桌面声音图标显示未安装任何音频输出设备。有那位师傅知道这个原因吗?
捕获.PNG
1.PNG
2.PNG

发表于 7 天前 | 显示全部楼层
特别的驱动今天我也搞一台也这样的

点评

你的搞好了吗?  详情 回复 发表于 7 天前
回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
昨天修到一台Dell笔记本,也是显示未安装任何音频输出设备,最后查到是声卡小板有腐蚀断线,飞线OK。希望帮到你。

回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
把另一个声卡设备给禁用掉!                                      

回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
声卡设备给禁用掉.

点评

禁一个关机重启再试下一个还是没有声音,我这款是超薄本主板跟平板一样小。就是这次把它原来的分区重新删掉了就没有声音,以前重装系统都OK的  详情 回复 发表于 7 天前
回复 支持 反对

使用道具 举报

发表于 7 天前 来自迅维网APP | 显示全部楼层
在bios里看是否打开声音,也可以把bios恢复出厂设置试一下

点评

在BIOS里看到声音那一项打开了,恢复出厂设置还是一样,我这款超薄本没有牌子与型号,用软件检测是C116A型号,就是这次把它原来的分区重新删掉了就没有声音,以前重装系统都OK的,这次搞得真是无语了。  详情 回复 发表于 7 天前
回复 支持 反对

使用道具 举报

 楼主| 发表于 7 天前 | 显示全部楼层
六哥飞 发表于 2019-11-6 09:15
特别的驱动今天我也搞一台也这样的

你的搞好了吗?

回复 支持 反对

使用道具 举报

 楼主| 发表于 7 天前 | 显示全部楼层
sghwcwiqpl 发表于 2019-11-6 13:13
声卡设备给禁用掉.

禁一个关机重启再试下一个还是没有声音,我这款是超薄本主板跟平板一样小。就是这次把它原来的分区重新删掉了就没有声音,以前重装系统都OK的

回复 支持 反对

使用道具 举报

 楼主| 发表于 7 天前 | 显示全部楼层
小燕子乐虎app手机版部 发表于 2019-11-6 22:33
在bios里看是否打开声音,也可以把bios恢复出厂设置试一下

在BIOS里看到声音那一项打开了,恢复出厂设置还是一样,我这款超薄本没有牌子与型号,用软件检测是C116A型号,就是这次把它原来的分区重新删掉了就没有声音,以前重装系统都OK的,这次搞得真是无语了。

回复 支持 反对

使用道具 举报

 楼主| 发表于 6 天前 | 显示全部楼层
显卡我最狂 发表于 2019-11-6 10:45
昨天修到一台Dell笔记本,也是显示未安装任何音频输出设备,最后查到是声卡小板有腐蚀断线,飞线OK。希望帮 ...

谢谢你的回复,检测了整个主板无进水,就是这次把它原来的分区重新删掉了就没有声音,以前重装系统都OK的

回复 支持 反对

使用道具 举报

 楼主| 发表于 6 天前 | 显示全部楼层
cheng1x 发表于 2019-11-6 13:03
把另一个声卡设备给禁用掉!

禁一个关机重启再试下一个还是没有声音,我这款是超薄本主板跟平板一样小。就是这次把它原来的分区重新删掉了就没有声音,以前重装系统都OK的。知道这款电脑是什么牌子吗?

回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
是国腾小厂的本本

点评

是国产的而且还没有牌子 型号也全无  详情 回复 发表于 5 天前
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
音频驱动的事情,试试用出厂年份的对应版本音频驱动试试,去驱动之家找找

回复 支持 反对

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
md,前几天遇到的惠普s4300真的做系统做了好多次触摸不行,后来发现人家不支持1903

点评

以前装这种超薄的这款本本用这个系统么装都没事,这次分区后就没有声,平板电脑升级的笔记本还是不怎么好装系统  详情 回复 发表于 5 天前
回复 支持 反对

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
多换几个硬件检测工具试下,可能是驱动版本不对,或者用it天空的万能驱动试下,或者卸载掉这两个音频驱动,重新用工具给打上试下

回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
换一下低版本的系统试试,或者低版本的声卡驱动试试

点评

谢谢你的分享,声音已解决  详情 回复 发表于 4 天前
回复 支持 反对

使用道具 举报

发表于 5 天前 来自迅维网APP | 显示全部楼层
换一个win10  1809的版本试一下,系统版本太低也会引起这种情况。

回复 支持 反对

使用道具 举报

发表于 5 天前 来自迅维网APP | 显示全部楼层
换个驱动版本,用老版本

点评

谢谢你的分享,用驱动人生手动更新声卡老版本,已解决声音的问题  详情 回复 发表于 4 天前
回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
会不会是要像台式机一样装好驱动要双击声卡小喇叭禁用前置音响才出声音

回复 支持 反对

使用道具 举报

 楼主| 发表于 5 天前 | 显示全部楼层
蓝雨威 发表于 2019-11-7 20:13
md,前几天遇到的惠普s4300真的做系统做了好多次触摸不行,后来发现人家不支持1903

以前装这种超薄的这款本本用这个系统么装都没事,这次分区后就没有声,平板电脑升级的笔记本还是不怎么好装系统

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
乐虎app手机版
报价
信号元
件查询
鑫智造


全文搜索

快速回复